Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

Recommended Posts

Hi

I dont know if this is the right place to ask or maybe make a suggestion.....

Is there a way to attach or embed tumblr videos? If not, is it possible to have this feature too...it would be super nice to have it!!

thanks

Share this post


Link to post
Share on other sites
4 hours ago, HobiOne said:

Hi

I dont know if this is the right place to ask or maybe make a suggestion.....

Is there a way to attach or embed tumblr videos? If not, is it possible to have this feature too...it would be super nice to have it!!

thanks:D

 

EDIT: APOLOGIES FOR THE SPAM....i didnt notice...it kept freezing on me...sowi:v1:

No worries lol and sorry for the late reply

Right now tumblr embedding is not possible  but we are working on trying to implement it. Once a plugin is available for it, we will let you know! :D

Share this post


Link to post
Share on other sites
11 hours ago, satoori said:

Some of the image icons by the sections are missing

Fixed. ^^

Share this post


Link to post
Share on other sites

Hey, there everyone. I just wanted to let you all know that if you have questions, they can now be redirected to multiple people, including myself - @Stepkdramafan226 is not alone anymore :3.

That's all,
Have a nice day :3.

Share this post


Link to post
Share on other sites
8 hours ago, Jay / 제이 said:

Hey, there everyone. I just wanted to let you all know that if you have questions, they can now be redirected to multiple people, including myself - @Stepkdramafan226 is not alone anymore :3.

That's all,
Have a nice day :3.

Finally :') 

8d7417f2a4a9b4001ec831425083e74f.gif

 

Share this post


Link to post
Share on other sites

Is it possible to upload a picture from an iOS device to the forums? I was going to upload one of Yoongi but I couldn’t figure out how if there’s a way. Thanks!

Share this post


Link to post
Share on other sites
On 3/8/2018 at 2:13 PM, CatPancakes said:

Is it possible to upload a picture from an iOS device to the forums? I was going to upload one of Yoongi but I couldn’t figure out how if there’s a way. Thanks!

Hello sorry for the late reply, Are you trying to upload from the mobile version of the site or from tapatalk? 

I used my ipad and was able to change my profile picture. You can do so by just going to bangtan base on your ios device and select the icon to upload on your profile and upload the pic you want :D 

 

Share this post


Link to post
Share on other sites
16 hours ago, BTSdreamer said:

How to post

Can you be more specific with your question? To even post on this thread you posted though.

Share this post


Link to post
Share on other sites

Hello! As of yesterday or the day before (not sure), the top of the page is cut off/smashed under my browser. It's not a massive issue, just slightly annoying and I'm fairly sure not intentional:

uUUK5fX.jpg

Share this post


Link to post
Share on other sites
32 minutes ago, Maphisto40 said:

Hello! As of yesterday or the day before (not sure), the top of the page is cut off/smashed under my browser. It's not a massive issue, just slightly annoying and I'm fairly sure not intentional:

uUUK5fX.jpg

It also happened to me . Its a little bit annoying!

Share this post


Link to post
Share on other sites
1 hour ago, Maphisto40 said:

Hello! As of yesterday or the day before (not sure), the top of the page is cut off/smashed under my browser. It's not a massive issue, just slightly annoying and I'm fairly sure not intentional:

uUUK5fX.jpg

 

1 hour ago, DIPI said:

It also happened to me . Its a little bit annoying!

It was because of the announcement at the top. I've moved it so it should be back to normal now!

Share this post


Link to post
Share on other sites
1 minute ago, jin said:

It was because of the announcement at the top. I've moved it so it should be back to normal now!

Thank you! v6hK5Lw.gif

Share this post


Link to post
Share on other sites
12 hours ago, jin said:

 

It was because of the announcement at the top. I've moved it so it should be back to normal now!

Thank you!:jin1:

Share this post


Link to post
Share on other sites
9 hours ago, taesthetic said:

What award are you talking about?

Oh! I think my browser was having some problems!

I was not seeing any awards under members names and the award icon was also not on the bar at top!

but now i can see it! Sorry!!!!

Share this post


Link to post
Share on other sites
11 minutes ago, DIPI said:

Oh! I think my browser was having some problems!

I was not seeing any awards under members names and the award icon was also not on the bar at top!

but now i can see it! Sorry!!!!

No problem, but glad it has been fixed.

Share this post


Link to post
Share on other sites

i think i might have a link embedding inconsistency issue? usually when i post bbase or img url links, it'll embed the link/page/image/etc. but recently [after bbase was down for a while] when it comes to twitter, youtube, tumblr, anything else- sometimes it'll automatically embed properly, sometimes it wont. any idea whats going on? 

 

Edited by sungel

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now